Excel – Ändra på flera blad samtidigt

Om du har en Excelfil med flera blad som är uppbyggda på samma sätt kan du göra en ändring som slår igenom i alla blad samtidigt.

I nedanstående exempel har jag en fil med budget för tre olika år. Bladen ser likadana ut förutom att året skiljer. När jag har gjort färdigt inser jag att jag glömt att göra en formel som summerar ihop kostnaderna. För att slippa att göra ändringen på ett blad i taget kan jag nu gör ändringen på alla blad samtidigt. Gör så här:

Håll nere knappen “Ctrl” och klicka på alla blad som du vill att ändringen ska ske i.

(Se skillnaden på ovanstående bild där bara blad “2023” är markerat och bilden nedan där alla blad är markerade.

Gör nu din ändring:

I mitt fall skriver jag in formeln “=SUMMA(B3:B6)” i cell B8 och trycker sedan “Enter”.

När jag nu går in och tittar på respektive blad har formeln skrivits in på alla markerade blad.

Posted in Uncategorized and tagged .

Leave a Reply

Your email address will not be published.