Excel – Ändra på flera blad samtidigt

Om du har en Excelfil med flera blad som är uppbyggda på samma sätt kan du göra en ändring som slår igenom i alla blad samtidigt.

I nedanstående exempel har jag en fil med budget för tre olika år. Bladen ser likadana ut förutom att året skiljer. När jag har gjort färdigt inser jag att jag glömt att göra en formel som summerar ihop kostnaderna. För att slippa att göra ändringen på ett blad i taget kan jag nu gör ändringen på alla blad samtidigt. Gör så här:

Håll nere knappen “Ctrl” och klicka på alla blad som du vill att ändringen ska ske i.

(Se skillnaden på ovanstående bild där bara blad “2023” är markerat och bilden nedan där alla blad är markerade.

Gör nu din ändring:

I mitt fall skriver jag in formeln “=SUMMA(B3:B6)” i cell B8 och trycker sedan “Enter”.

När jag nu går in och tittar på respektive blad har formeln skrivits in på alla markerade blad.

Räkna med datum i Excel

Du vet väl att du kan räkna med datum i Excel. Här kommer ett exempel:

Skriv formeln “=IDAG()” i en cell och tryck “Enter”.

Nu visas alltid dagens datum i den cellen.

Skriv in det datum du vill räkna med. Här har jag skrivit in 24 december. (2021-12-24)

Beräkna sedan skillnaden genom att ta cellen med “2021-12-24” minus cellen med dagens datum och tryck “Enter”.

Vi får då veta att idag (När jag skriver det här) är det 44 dagar kvar till julafton!

Skapa ett kartdiagram i Excel

Om du vill visa statistik kopplat till geografiska platser så kan du enkelt göra det i ett kartdiagram. Det går att skapa en karta över en region, ett land, en världsdel eller hela världen. Du kan använda kartan för att visa olika värden eller kategorier, eller bara för att peka ut städer eller länder.

 

 

I den här filmen visar jag hur du går tillväga. Videons längd: 5:48. Klicka här eller på Vimeologgan nere i hörnet om du vill se den i större format >>)

Kartdiagram i Excel from Stina Hellberg on Vimeo.

 

 

Skriva ut adresser på etiketter

Behöver du skriva ut en mängd adresser på etiketter, eller namn till namnskyltar? Här får du se en video som visar hur.

Innan du tittar på klippen så vill jag nämna att alla personuppgifter i mina filmer är helt och hållet påhittade.

(Videons längd: 4:51. Klicka här eller på Vimeologgan nere i hörnet om du vill se den i större format >>)

Skriva ut adresser på etiketter from Stina Hellberg on Vimeo.